The joys of HDMI!

I’ve spent the last 3 or 4 hours troubleshooting an HDMI issue between my Sony amplifier and TV. With the TV in the lounge and the AV kit in the garage, with only a single HDMI cable running between them I figured I was into a world of hurt.

A few days ago my wife informed me that we’d been getting a message saying the Bravia Sync connection had failed while she’d been watching TV, the error message had gone away, so she’d not thought twice about it.

Last night however we got the same message, and then the amp stopped interacting with the TV, culminating this morning with the amp not sending any form of signal to the TV, after multiple powering down / back up of both the TV and the amp still nothing, in a fit of rage I pulled every HDMI cable out of the amp.

One last ditch attempt at trying seeing if anything had changed, voila! the connection started working. As always the cables behind the amp were a mess, no-one else sees that bit do they? I decided to wire each component in with the correct length of cable, one at a time,

Xbox One – check,
Humax Freesat – check,
Apple TV – check,
Blu Ray – check,
Roku – check,
Amazon Fire TV – BANG!!!

So now I have an almost complete set of components running with the amp, but sadly my Amazon Fire is now relegated to one of the other rooms.

I’ve done some reading on the web now, and found a similar issue with the Now TV box from Sky, supposedly the solution is an HDMI female to male connector with pin 13 blanked out. I shall be investing in one of the connectors in the near future and will see if thats the solutions.

Be the first to comment

Leave a Reply

Your email address will not be published.


*