Solar PV : Day 2 – Integrating

Our first full day of generating, and the great British summer blessed us with cloud, rain, and occasional bright patches 🙁

Not bad for our first day's generation

We did manage to generate just over 10Kwh (and used 19 in total), so I am hoping this investment is going to work well for us.

What didn’t work so well for us, was integrating the generation meter with the Loxone system. The electrician very kindly ran us an additional two core cable up to the loft Loxone cabinet, which is all connected up, so far results have been very patchy. For about an hour I had an almost accurate generation figure being produced, then for some obscure reason, the figure dropped to zero, running up the live view mode on the Loxone Config showed the input connected to the meter was permanently on, so not showing the pulses.

Remotix_-_192_168_80_103_-_Keyboard_grabbed

I have a feeling its not going to work, but heres the offending device:

elster a100

Once again I have another support call into Loxone, am hoping the very capable James will be able to help out.

2 Comments

  1. I have found the Elster meters (solar installers meter of choice) to be problematic. There is no reason why you cant use a smaller meter e.g. Loxone single module in the system too. It would mean adding ModBus capability, but it would give a more accurate and reliable reading.

    • I am starting to think it’s a little too much like hard work on trying to talk to Elstar, so i’ll default back to the Raleigh Instruments unit i’ve installed for the rest of the house.

Leave a Reply

Your email address will not be published.


*