Smart Home disabled by a £10 SD Card!

A new version of the Mini-server firmware was released a week or so ago, in 2 and a half years i’ve installed the new firmware without issue.

This latest one has been a nightmare, and I would love to say it was Loxone’s fault, I’m glad its not really as it wouldnt inspire confidence in the product, no the blame lies firmly with a micro-SD card. Several months ago we had a small power blip that managed to corrupt the 2Gb card that came with the mini-server.

I swapped the SD card out for a new Kingston 16Gb unit and all appeared to be running fine. I lost some statistics for the various power meters, but otherwise we escaped hassle free.

With a new backup regime in place, once a week backup of all the data from the mini-server I thought I was covered. Sadly there must have been some corruption in the data, which finally knocked the mini-server out of action, with a backup of the config file I was able to get the house up and running again minus the statistics, thats it, it looks like we’ve lost that data, unless James at Loxone can pull off some major surgery!

Unfortunately i’d got into that rut, seeing a successful backup run each time, but not once had I attempted to actually test the backup. An easy mistake to make but it happens all too often.

#ComplacencySucks! #hardlessonlearnt

The good news is that it would appear the mini-server can run ok with a 32Gb SD-Card which was the only spare I had in the cupboard.

Be the first to comment

Leave a Reply

Your email address will not be published.


*